1

Topic: [Info] Hybrid&dependencies for Ubuntu

Here's a try to a small list of how to install Hybrid and it's dependencies on Ubuntu systems:

You will need to update Hybrid, dcaenc, mp4fps and MP4Box (is you used the nightly build manually), the rest of the tools should be updated through the normal system updates.

I haven't tested this all out properly and I might have miss typed something so if you find a problem, send me a PM or create a thread in forum.

Hope this helps a bit,..

Cu Selur