1 (edited by alexander.haschka 2017-03-19 01:59:31)

Topic: hybrid 2017.03.06.1 ("UTVideoModel doSet->found no field: bitrate")

Hab ein Problem mit Hybrid in Linux Mint 18.1 und startet nicht und kommt mit dem Fehler
"UTVideoModel doSet->found no field: bitrate"
"UTVideoModel get->found no field targetSizemode"

Neu Installation ohne Erfolg.
Wie kann man es auf Werkseinstellung rücksetzen?

Danke vorraus.

2

Re: hybrid 2017.03.06.1 ("UTVideoModel doSet->found no field: bitrate")

Kann das hier so direkt nicht nachstellen. (Weder unter Windows noch unter Linux)
Hybrid startet schon nicht. Das ist merkwürdig.
Nutzt Du das Repository von djcj oder hast Du Hybrid per Hand installiert?
Die Meldung ist an sich richtig, das UTVideoModel hat die zwei Felder (bitrate und targetSizemode) nicht, die Frage ist nur warum Hybrid überhaupt nach ihnen sucht.

Sehr merkwürdig.
Entferne mal die Dateien unter:

/home/USERNAME/.hybrid/

da speichert Hybrid alle Settings unter Linux.

Cu Selur

3

Re: hybrid 2017.03.06.1 ("UTVideoModel doSet->found no field: bitrate")

Fehler gefunden. Ist ein Bug, passiert wenn man 'Video Handling' 'UT Video' als default speichert.
Werde Dir einen Link zu einer dev Version schicken, sobald ich es hier gefixed habe.
-> Es sollte reichen, wenn Du in

/home/USERNAME/.hybrid/MainTabModelDefaults.xml
<HybridData name="videoHandling" value="UT Video"/>

auf

 <HybridData name="videoHandling" value="x264"/>

änderst, damit das Problem nicht auftritt.

Cu Selur

4

Re: hybrid 2017.03.06.1 ("UTVideoModel doSet->found no field: bitrate")

Selur wrote:

Nutzt Du das Repository von djcj oder hast Du Hybrid per Hand installiert?


Cu Selur

habe es in der Packetquelle aufgenommen.

5

Re: hybrid 2017.03.06.1 ("UTVideoModel doSet->found no field: bitrate")

Dann müsstest Du die Hybrid-521 Datei durch die ersetzen die ich Dir geschickt habe.

Cu Selur

6

Re: hybrid 2017.03.06.1 ("UTVideoModel doSet->found no field: bitrate")

Selur wrote:

Dann müsstest Du die Hybrid-521 Datei durch die ersetzen die ich Dir geschickt habe.

Cu Selur

und in welchen ordner?

7

Re: hybrid 2017.03.06.1 ("UTVideoModel doSet->found no field: bitrate")

Soweit ich es im Kopf habe legt djcj die Hybrid Datei im Ordner:

/home/USERNAME/.hybrid-bin

ab.

Cu Selur

8

Re: hybrid 2017.03.06.1 ("UTVideoModel doSet->found no field: bitrate")

Selur wrote:

Dann müsstest Du die Hybrid-521 Datei durch die ersetzen die ich Dir geschickt habe.

Cu Selur

kannst mir die terminal befehlszeile geben bitte?

9

Re: hybrid 2017.03.06.1 ("UTVideoModel doSet->found no field: bitrate")

Davon ausgegangen ich hab den Dateinamen richtig im Kopf und Du befindest Dich im Terminal Pfad dort wo die entpackte Hybrid-Datei liegt:

mv Hybrid /home/USERNAME/.hybrid-bin/Hybrid-521

und dann:

chmod +x /home/USERNAME/.hybrid-bin/Hybrid-521

(wie gesagt gerade aus dem Kopf, da ich unterwegs bin; Groß-/Kleinschreibung bie den Dateinamen muss eventuell anders sein)

Cu Selur