1

Topic: The Option is Not Supported By Your X265 Build!

Hey I keep getting this error today when yesterday I was converting the same files with no issue.


process finished with exitcode: 1 and exitStatue: 0
finished after 00:00:00.105
-> 10_53_50_0910_02_muxing crashed:ERROR: /Volumes/Media SSD/HDR/Exports/dnxhr/h265/_10_53_50_0910__02.mp4 was not created!
Job 10_53_50_0910 finished!
starting Main@16:48:56.481: "/Applications/Hybrid.app/Contents/MacOS/x265" --frame-threads 0 --wpp --no-pmode --no-pme --log-level 2 --input - --output-depth 10 --y4m --no-high-tier --min-cu-size 8 --ctu 32 --no-opt-cu-delta-qp --tu-intra-depth 1 --tu-inter-depth 1 --limit-tu 0 --max-tu-size 32 --me hex --subme 2 --merange 57 --limit-modes --no-rect --no-amp --max-merge 2 --no-early-skip --rskip --no-temporal-mvp --rdpenalty 0 --no-tskip --strong-intra-smoothing --no-constrained-intra --no-open-gop --opt-ref-list-length-pps --keyint 250 --min-keyint 0 --bframes 4 --no-weightb --no-b-intra --bframe-bias 0 --b-adapt 2 --b-pyramid --ref 3 --weightp --rc-lookahead 20 --slices 1 --lookahead-threads 0 --lookahead-slices 0 --scenecut 40 --scenecut-bias 5 --qpstep 4 --qpmin 0 --qpmax 69 --bitrate 20000 --crf-min 0.00 --crf-max 0.00 --no-strict-cbr --opt-qp-pps --no-rc-grain --cbqpoffs -2 --crqpoffs -2 --ipratio 1.4 --pbratio 1.3 --nr-intra 0 --nr-inter 0 --rd 3 --no-fast-intra --limit-refs 0 --no-ssim-rd --no-rd-refine --psy-rd 2.50 --rdoq-level 2 --psy-rdoq 10.00 --signhide --qcomp 0.6 --no-aq-motion --aq-mode 0 --vbv-maxrate 0 --vbv-bufsize 0 --vbv-init 0.9 --no-hrd --no-aud --info --deblock=-1:-1 --sao --no-sao-non-deblock --limit-sao --no-repeat-headers --no-temporal-layers --log2-max-poc-lsb 8 --no-psnr --no-ssim --no-interlace --colorprim bt2020 --transfer smpte-st-2084 --colormatrix bt2020nc --hdr --output "/var/folders/hx/f01cb34s7zd2kj5yzlw4sk6h0000gn/T/15_49_04_6710_01.265"
THE OPTION  IS NOT SUPPORTED BY YOUR X265 BUILD! BUILD TOO NEW//OLD ? IF IT'S TOO NEW, CONTACT SELUR AND REPORT!
-> 15_49_04_6710_01_video crashed:THE OPTION  IS NOT SUPPORTED BY YOUR X265 BUILD! BUILD TOO NEW//OLD ? IF IT'S TOO NEW, CONTACT SELUR AND REPORT!
x265 [info]: HEVC encoder version 0.0
x265 [info]: build info [Mac OS X][clang 8.1.0][64 bit] 10bit

2

Re: The Option is Not Supported By Your X265 Build!

Seems like the x265 encoding aborted, sadly the data you posted doesn't contain any useful information. It only contains part of a log which starts with:
This log is only intended for user information.
It should not be part of a bug/problem report!!

Nothing I can say about that,.. -> read sticky.

Cu Selur